Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Vladtop11234
06.08.2022 07:05 •
Информатика
До 29 ! написать программу на pascal, которая выводит на экран результаты следующих действий: а. 27−5= б. 11+21= в. 32/2= г. 2+2•2= д. (2+2)•2=
Ответ:
TvoePolusladkoe
25.08.2020 21:22
Begin
Writeln('27−5=',27-5);
Writeln('11+21=',11+21);
Writeln('32/2=',32 div 2);
Writeln('2+2*2=',2+2*2);
Writeln('(2+2)*2=',(2+2)*2)
end.
Результат
27−5=22
11+21=32
32/2=16
2+2*2=6
(2+2)*2=8
0,0
(0 оценок)
Популярные вопросы: Информатика
olesya8262
23.06.2021 03:31
Записать 3 алгаритма для действия клавиатуры...
ksyuksu1234
06.05.2020 07:46
Очень завтра уже будет поздно!...
snoopelol5
16.12.2020 08:16
Какие виды информационных моделей используют и текстовую и графическую информацию? а)Знаковыеб) Смешанныев)Графическиег Текстовые...
margoschka02
14.06.2021 01:48
Для узла с ip-адресом 145.192.94.230 адрес сети равен 145.192.80.0. чему равен третий слева байт маски? ответ запишите в виде десятичного числа...
arabenko
12.10.2022 23:35
Задали проект по информатике на тему Информационная безопасность и администрирование, подскажите, о чём можно писать и что исследовать...
AnastasiaBA
05.08.2020 09:43
Какие потребности человека можно удовлетворить с животных...
layci
18.04.2022 10:50
Какой знак препинания нужен после слова например ? предложение: например газетчик,грузчик....
MariaVonlaar
18.04.2022 10:50
Написать 5 предложений в настоящем совершенном времени с предлогами for since 34 ! ⭕️❤️...
padafet2504
18.04.2022 10:50
Назовите слова обозначающие национальные обычаи как вы думаете почему они встречаются только в этой культуре...
11123323333323232233
18.04.2022 10:50
От кого приходилось защищать русь в 12-13 веках? какие герои тех времен стали народными?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Writeln('27−5=',27-5);
Writeln('11+21=',11+21);
Writeln('32/2=',32 div 2);
Writeln('2+2*2=',2+2*2);
Writeln('(2+2)*2=',(2+2)*2)
end.
Результат
27−5=22
11+21=32
32/2=16
2+2*2=6
(2+2)*2=8