Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Krosarik
01.01.2022 09:07 •
Информатика
Составить программу для вычисления значения переменной c, если c=a2+b*a. все числа считать целыми, a и b вводятся с клавиатуры
Ответ:
тёмая
04.10.2020 05:07
Program z1;
var a,b,c: integer;
begin
readln (a,b);
c:=0;
c:=sqr(a)+(b*a);
write (c);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Makoto2000
24.03.2020 00:03
Анализируем и сравниваем прируемлнорарынаваем:Сравни данные объекты вставки. Определи их сходстваи различия.Видеок...
SadPlayer007
19.03.2023 07:15
Ребят это я такая тупая или что элементарное не могу сделать кто знает может...
egulaim
15.01.2022 13:19
Видео в презентации установи соответствие между значками и их описаниями...
andrew211
08.09.2021 12:09
Расскажите о синтаксисе цикла с параметром в языке c++...
mantsigina
18.03.2021 12:09
Ввод и вывод чиселВерных ответов: 2a=4.0, b=5.0a=3, b=6a=4, b=5a=3.0, b=6.0...
yanoobhelpme
23.09.2020 08:24
Программирование линейных алгоритмов. Урок 1 аниеэритмов.Вставь пропущенные слова.обычно вводятся с клавиатуры пользователем или определяются с оператора присваивания...
не0тличник
08.05.2022 01:36
Дайте правильное определение, поставив пропущенные слова. Интегрированная среда разработки (с англ. , Integrated Development Environment, IDE) – это , которая программисту...
Костя45632
24.05.2023 12:09
Напишите программу, которая 10 раз выводит на экран ваши имя и фамилию. В Питоне...
ladyalinaELIZ
06.12.2020 13:01
Задание 2 Выведите на экран бесконечно вашу Фамилию и имя Напишите программу в питоне...
zalevska1955p073rv
24.02.2022 16:16
Паскаль/С Создать целочисленный массив В из 30 элементов. Заполнить его случайными числами и вывести на экран в строку. Вывести на экран номера и значения положительных...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
var a,b,c: integer;
begin
readln (a,b);
c:=0;
c:=sqr(a)+(b*a);
write (c);
end.