В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
PUPOK2101
PUPOK2101
25.07.2021 05:29 •  Информатика

Написать программу,которая: а)сформирует массив из 9-ти случайных целых чисел из промежутка(0; 5) б)выведет элементы массива в столбик с 4-го по 7-й элемент

Ответ:
nata1316
nata1316
04.10.2020 05:01
Var  i : integer;  a : array [1..9] of integer;begin  randomize;  for i := 1 to 9 do    a[i] := random(4) + 1;  for i := 4 to 7 do    writeln(a[i]);end.
0,0(0 оценок)
Ответ:
emmka1
emmka1
04.10.2020 05:01
Cls
dim a(9)
for i=1 to 9
  a(i)=int(rnd*5-0)
next i
for i=4 to 7
  print a(i);
next i
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?