Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
BezNikaVoobshe
21.01.2020 14:40 •
Информатика
Как задать последовательность s1,-1,sn,sn-,s1.? паскаль.
Ответ:
komissarova5310
04.10.2020 04:38
Var
i,n:integer;
begin
Read(n);
for i:=1 to n do Write(i,' ');
for i:=n-1 downto 1 do Write(i,' ')
end.
Пример
8
1 2 3 4 5 6 7 8 7 6 5 4 3 2 1
0,0
(0 оценок)
Популярные вопросы: Информатика
antoshkaromanov
10.04.2021 06:19
Сколько байт содержится в 16 гигобайтах? сравните 200 байт и 0,25 кбайт ; 3 байта и 24 бита ; 1536 бит и 1,5 кбайт...
ржакаmaker
10.04.2021 06:19
Сколько килобайт информации содержит сообщение объемом 24575 бит ? в ответе укажите одно число...
Юля13002
01.07.2021 22:27
Напишите про файлы и папки...
timashev94
21.04.2022 00:21
1. Как задается количество элементов массива? А) Номером последнего элемента Б) Значением первого и последнего элемента В) Индексом первого и последнего элемента Г) Номером...
Druwba
01.03.2020 08:20
Напишите программу, которая во введенных строках будет искать что-то волшебное (достаточно проверить подстроку волшебн), а если найдет, то подсчитает суммарную длину таких...
kurzaevaelenka
22.09.2020 13:09
Задание 3Найдите число, если 5% его равно:а) 30:b) 1,5;c) 60;d) 600....
егор1481
24.05.2023 04:31
Какие параметры влияют на изменение скорости химической реакции...
elina162006
30.03.2020 11:24
Решите систему уравнений графическим методом ⎧x^2+y^2=9⎩y+x^2=2...
aktczzzzz
30.01.2023 08:58
Вычислите 1)16 +(-2)+14+(-8)+93+(-102)2)-121+43+(-79)+57+37+(-355)3)-275+125+613+37+(-385)4)-332+(-748)+17+(-105)+1173 оцень 5звездочками ...
anastasiaKar01
30.01.2023 08:58
Мәтінге жетіспей тұрған сөзді қой. Соғыс жылдарында армияның қажеттілігіүшін едәуір мөлшерде ет керек болды, өзкезегінде бұл жағдай мал және ет өнімдерібағасының өсуіне әкеліп...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i,n:integer;
begin
Read(n);
for i:=1 to n do Write(i,' ');
for i:=n-1 downto 1 do Write(i,' ')
end.
Пример
8
1 2 3 4 5 6 7 8 7 6 5 4 3 2 1