В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
LisenokLove2003
LisenokLove2003
20.04.2021 14:47 •  Информатика

Подскажите, как в pascal abc ррешить простое арифметическое выражение. ну например: 2*(300-277)*3-2*(100-98)/2

Ответ:
alesiakorneva
alesiakorneva
04.10.2020 04:22
Решить - это означает вычислить?
Если да, то написать программу из трех операторов.
Первый - begin
Второй - Write(то, что нужно вычислить)
Третий - end.
В вашем случае это будет так:
begin Write(2*(300-277)*3-2*(100-98)/2) end.
В результате получим 136.
0,0(0 оценок)
Ответ:
tairovazukhra
tairovazukhra
04.10.2020 04:22
Begin y:=2*(300-277)*3-2*(100-98)/2; Writeln (y); End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?