В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
DanochaDv
DanochaDv
15.05.2022 20:03 •  Информатика

Надоо составьте программу выводящую на экран сумму и произведение натуральных чисел от 15 до 20

Ответ:
морж14
морж14
04.10.2020 03:51

var
   i, p, s: integer;
begin

   s:=0;
   p:=1;
   for i:=15 to 20 do

     begin
     s:=s+i;
     p:=p*i;
   end;

writeln('s=',s);
writeln('p=',p);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?