В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу которая будет находить произведение чётных чисел из 3 введенных чисел​

Ответ:
jovanny1607
jovanny1607
29.05.2020 06:25

#include <iostream>

void main()

{

int mas[3];

int result = 1;

for int(i=0; i<3; i++)

   std::cin>>mas[i];

for int(i=0; i<3; i++)

   if(mas[i]%2==0)

       result = result * mas[i]

std::cout<<result<<endl;

system("pause");

}

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?