Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
gidfgwlr
09.02.2020 16:57 •
Информатика
Составьте программу, которая вычисляет сумму натуральных чисел от 10 до 15 и выводит на экран результат
Ответ:
fkffjfjfjfj
07.08.2019 12:30
Int summa = 0; for (int i=10; i< =15; i++) { summa += i; } system.out.prinln("сумма: " + summa);
0,0
(0 оценок)
Популярные вопросы: Информатика
vladislavserov
17.08.2020 03:19
ответьте, ! при использовании case-технологии разработки программного продукта основные усилия программист затрачивает на: (укажите, , несколько вариантов ответа) 1. кодирование...
gjgjggfasf
17.08.2020 03:19
Первая их них увеличивает число на экране в 4 раза, вторая уменьшает на 1. составьте алгоритм получения из числа 3 числа 39, содержащий не более 5 команд. в ответе запишите только...
sukhovilopolina
17.08.2020 03:19
Одномерный массив размером [10]заполнить числами с клавиатуры, найти max и min элементы и сумму четных элементов массива....
8877580
16.01.2023 06:56
Алфавит языка программирования: знаки арифметичиских действий, специальные знаки и ? ?...
chobanu81p08xbb
04.02.2021 21:58
Ришите , с постусловием. перевод из км в м от 1 до 10...
fumymovie
20.08.2022 13:21
Напиши программу в плакала : сформируйте одномерный массив из 20 целых чисел больших –10, но меньших 20 случайным образом и замените все его отрицательные элементы на противоположные...
f0kYsss
20.08.2022 13:21
Найдите ошибки в записи программы. перепишите программу в исправленном виде. program exmpl var c: real begin write ( введите длины трех сторон треугольника: ) read (a, b, c) write...
azhiltsova15ozb142
20.08.2022 13:21
Кнопка к делает текст: курсивом подчеркнутым жирным жирным курсивом...
Маргоритка2009
16.06.2022 14:59
Примеры несимметричные отношения. скажите 3 предложения!...
111rrrr4544tgd
16.06.2022 14:59
Обратный код числа x имеет значение 11100111 в двоичной счисления.найти его значение в десятичной системе счисления....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?