Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
VidioVizard
27.07.2022 13:14 •
Информатика
Составить программу которая выводит на экран сумму n первых натуральных чисел , кратных 3
Ответ:
Darya2712
20.08.2020 01:12
var x,i: integer;
begin
x=10;
for i:=1 to x do
if i mod 3=0 then write(i,' ');///можно без кавычек
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
sofiiishtepa
14.01.2022 16:34
можно ли отобразить с стандартной кодировки ascii текст на китайском языке? поясните, почему?...
sofikolomiets04
23.12.2021 02:46
Придумайте 5 прилагательных характеризующие понятие компьютерная сеть...
главный13
03.06.2022 17:28
1нецелесообразно 2 компьютерный перевод нуждаеться в продолжите предложение....
abagvandmip0agkq
03.06.2022 17:28
С№5 найди обозначение каждого множества в таблице и закрась круги на рисунке....
faiarina2016
03.08.2021 12:22
Запиши програму виведення на екран елементів списку А=[2,5,10,…,к^2+1,…] для к=1,…,6...
прости17
29.05.2020 12:09
Водной коробке 6 карандашей. на сколько больше карандашей в 7 таких коробках, чем в 5 таких коробках?...
Василий300
29.05.2020 12:09
Два шарика, массы которых m и 4m, движутся со скоростями соответственно 2v и v навстречу друг другу. чему равен модуль полного импульса системы? 1) mv 2)2mv 3)3mv 4)5mv...
keram1it228
29.05.2020 12:09
Встакан кружку и пиалу налили кофе сок и чай. в стакан налили не кофе, в кружку не сок и не чай, а в пиалу не чай. что налили в стакан, кружку и пиалу?...
hakobov2017
29.05.2020 12:09
Морфологический разбор имени прилагательного слово зимним ( )...
уфагаполмилио
29.05.2020 12:09
))для изготовления 10 деталий требуется 3 1/3 кг металла.сколько металла пойдет на изготовление 12 таких...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
x=10;
for i:=1 to x do
if i mod 3=0 then write(i,' ');///можно без кавычек
end.