В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Sasha0102031
Sasha0102031
24.05.2023 18:43 •  Информатика

98 составьте программу паскаль решающую следующую : дано натуральное число n. вычислить значение произведения p=2/3*4/5*6/7**2n/2n+1

Ответ:
SaNur78
SaNur78
29.05.2020 05:10

uses crt;

var n:integer;

   a,b,x:real;

begin

write('n=');

 readln(n);

 x:=1;

for n:=1 to n do

  x:=x*((2*n)/(2*n+1));

writeln(' x=',x:4:1);

end.

или

uses crt;

var n:integer;

   a,b,x:real;

begin

write(' n='); readln(n);

for n:=1 to n do

x:=2*n/2*n+1;

writeln(' x=',x:4:1);

end.

Объяснение:

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?