В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
katemcgrat
katemcgrat
31.07.2020 21:52 •  Информатика

Определите количество чётных положительных элементов массива а

Ответ:
Батаева095
Батаева095
04.10.2020 01:52
Паскаль

var A:array[1..100] of integer;
n,i,k:integer;
begin
write('Введите количество элементов массива: '); readln(n);
writeln('Введите элементы массива: '); 
for i:=1 to n do 
read(a[i]);

for i:=1 to n do
if (a[i]>0) and (not odd(a[i])) then inc(k);
writeln('кол-во четных положительных элементов = ',k);

end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?