В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
милана05051
милана05051
22.01.2023 23:36 •  Информатика

Напишите программу в паскале: дано n чисел определить кол-во чисел=минимальному значению

Ответ:
ekaterinkavlas1
ekaterinkavlas1
02.08.2020 09:26

var
n,k,i, min: integer;
a: array [1..100] of integer;
begin
writeln ('vvel n');
read (n);
writeln (n);
k:=0;
for i:=1 to n do
read (a[i]);

min:=a[1];
for i:=1 to n do
if a[i]=min then k:=k+1;
writeln (k);
end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?