В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Anuffka
Anuffka
26.08.2021 02:53 •  Информатика

Составить программу. дано 3-х значное число.равны ли его 1-я и 3-я цифра?

Ответ:
lailashihaeva
lailashihaeva
04.10.2020 01:16
Program p1; 

Var a: string; 

Begin 
Writeln('Введите трёхзначное число'); 
Read(a); 

If Integer.Parse(a[1])=Integer.Parse(a[3]) then 
Writeln('Равны') 
Else 
Writeln('Не равны'); 
End.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?