В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Skripp
Skripp
25.03.2022 03:42 •  Информатика

Составить программу которая находит сумму первых 5 чётных чисел и выводит их на экран

Ответ:
galinarezeda59
galinarezeda59
04.10.2020 00:58

Program symma;
var
   k, i, s: integer;
begin

   s:=0; 
    i:=1;
   k:=0;
   while k<=5  do
     begin
     if i mod 2=0 then    begin
                                     s:=s+a;
                                      k:=k+1;
                                     end;   
     i:=i+1;
  end;
   writeln('s=',s);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?