В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
bWn
bWn
22.05.2021 07:11 •  Информатика

Написать программу, которая выводит ответ "верно", если число в диапазоне от 100 до 150, кроме 120, и "неверно" в других случаях

Ответ:
Міла11111
Міла11111
04.10.2020 00:55
Program chisloq;
uses crt;
var q: real;
begin
writeln ('Введите число');
readln (q);
if (q <150) and (q>100) and
((q>120) or (q <120)) then
writeln ('ВЕРНО')
else writeln('НЕВЕРНО');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?