В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
4chanus
4chanus
15.11.2020 16:02 •  Информатика

Вмассив из 10 элементов записаны оценки группы учащихся. составить программу, выводящую на экран количество оценок 2,3,4 и 5.(паскаль абс) информатика 10 класс

Ответ:
стланка
стланка
04.10.2020 00:50
Var q2,q3,q4,q5,i:integer;
x:array[1..10]of integer;
begin
for i:=1 to 10 do
begin
read(x[i]);
case x[i] of
2:int(q2);
3:int(q3);
4:int(q4);
5:int(q5);
end;
end;
writeln('2: ',q2);
writeln('3: ',q3);
writeln('4: ',q4);
writeln('5: ',q5);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?