В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Kiper222
Kiper222
23.12.2022 09:44 •  Информатика

Записать на языке паскаль логическое выражение и составить программу с выводом его значения 1) х принадлежит одному из промежутков ]3; 5[ и ]7; 8[ 2)у принадлежит промежутку ]0; 15] с точкой разрыва 13

Ответ:
HiКАK
HiКАK
04.10.2020 00:47
Var x,y:real;
begin
read(x,y);
if ((x>=3) and (x<=5)) or ((x>=7) and (x<=8)) then writeln(x);
if (y>=0) and (y<=15) and (y<>13) then writeln(y);
end.
если есть вопросы-пиши
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?