Войти
Регистрация
Спроси ai-bota
В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир
Показать больше
Показать меньше
botovaov
03.06.2022 05:16 •
Информатика
Программа паскаль: найти все натуральные корни, меньше 100, уравнения x^4-10x^3+38x^2-79x+70=0 , !
Ответ:
555Maura555
04.10.2020 00:38
//PascalABC.NET 3.2 сборка 1318
Var
x:integer;
begin
for x:=1 to 99 do
if power(x,4)-10*power(x,3)+38*sqr(x)-79*x+70=0 then writeln(x);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
molnij63
02.02.2020 17:54
2. Определяет структуру, наличие и размещение объектов публикации.a. Сценарий b. Шаблон c. Схема d. Стиль3. Дайте определения элементов управления, используя которые,...
кфг
12.04.2020 08:22
Зачем Excel нужен для судоводителя? ...
rahmaevrail201
05.05.2023 14:01
Стандартный разъем на системной плате-это...
нурик200120
16.04.2022 16:09
Могут ли у разных объектов быть одинаковые модели?...
OBOShh
14.03.2023 21:44
Вы приобрели котёнка. каждый вечер вы определяете его вес с весов.как можно описать на паскале массив, в котором будут храниться значения веса котён-ка в течение одного...
artemchik25
10.08.2021 23:27
Массив из 10 элементов заполнен случайными числами в паскале. найти количество элементов массива кратным 3 и больше 50...
zka20zka20
02.04.2020 14:03
Найдите из 5 чисел program qq var a,b,c,d,e max: integer;...
Босс05
11.12.2022 04:55
Сколько нулей в двоичной записи числа...
miaghtp01fmq
22.06.2022 16:11
Известны фамилии всех 30 сотрудников фирмы и их адреса . определить ,работают ли в фирме люди с фамиилией кузин ,куравлев ,кудин , кульков или кубиков . в случае положительного...
andriYThack
22.06.2022 16:11
Что из перечисленного характеризуетчто из перечисленного характеризует растровую графику? 1) пикселизация при масштабировании2) сфера применения - обработка фотографий3)...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
Var
x:integer;
begin
for x:=1 to 99 do
if power(x,4)-10*power(x,3)+38*sqr(x)-79*x+70=0 then writeln(x);
end.