Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
timahipoDrakeylol
09.04.2021 14:22 •
Информатика
Нужно решить . 75 + первому кто ответит лучший засчитаю. пишите на pascal в компьютер поступают результаты соревнований по плаванью ( количество минут и секунд) для трёх спортсменов.составьте программу, которая выводит на экран лучший результат.
Ответ:
ПолныйPizdec
04.10.2020 00:26
Var
best, m, s,i: integer;
begin
best := 10000000;
for i:= 1 to 3 do begin
write('min sec = ');
readln(m, s);
if best > m * 60 + s then best := m * 60 + s;
end;
writeln('Лучший = ', best div 60, ' min ', best mod 60, ' sec');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Nisawe
05.09.2021 18:48
HELP ME PLEASE, кто шарит в информатике?!...
45757858ЫфыРф
16.10.2021 07:41
79 из десятиричной в двоичную восьмеричную шестнадцатиричную !...
aboboskayaovrain
23.04.2022 08:16
Даны x,y,z найти b если b = 1+cos(y-2)/x4/2+ sin^2 7 (паскаль)...
Idgy
23.04.2022 08:16
Каждое из следующих предложений замените конъюнкцией или дизъюнкцией,имеющей тот же смысл. 1.область определения функции включает в себя все положительные числа,кроме3....
тоня119
19.06.2021 10:21
Iam going to the exam in june. а) pass b) take c) learn d) fail....
fasio46
09.07.2022 08:32
Сделайте вас (желательно с деяпричастным оборотом) ...
Champion30
10.03.2023 04:26
Несуразный почему пишется с не...
Xela936
18.09.2020 20:03
1.який жанр античної лірики розвинувся з фолькльорної обрядової заплачки- голосіння на похороні або голосіння нареченої на весіллі? а) елегія б)гімн в) ода г)послання...
Alexandr2K17
21.09.2021 14:37
Переведите на язык 1)сегодня холодно 2)целый день идёт снег 3) сейчас утро 4) было приятно познакомиться с вашим другом 5)поздно. пора спать. 6)сейчас уже 10 часов...
dfhdfhf20022004
09.02.2023 16:37
Применение сернистого газа и сернистой кислоты...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
best, m, s,i: integer;
begin
best := 10000000;
for i:= 1 to 3 do begin
write('min sec = ');
readln(m, s);
if best > m * 60 + s then best := m * 60 + s;
end;
writeln('Лучший = ', best div 60, ' min ', best mod 60, ' sec');
end.