Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
есенгельды
21.02.2021 22:02 •
Информатика
Даны значения а b c. составить программу вычислений значения наименьшего отклонения каждого из трёх чисел от их среднего арифметического значения и печати его значения и имени соответствующей переменной.
Ответ:
SofiAll
14.08.2020 09:08
Var a,b,c,q:real;
begin
read(a,b,c);
q:=(a+b+c)/3;
writeln('a: ',abs(a-q));
writeln('b: ',abs(b-q));
writeln('c: ',abs(c-q));
0,0
(0 оценок)
Популярные вопросы: Информатика
Quickfast77
28.08.2022 18:31
Вычислите сколько бит,байтов состовляют ваше полное имя...
дильназ152
15.02.2020 15:22
Скiльки байт в реченнi: Найкращий комп ютер у мене вдома....
freight1337
22.06.2022 22:55
Переведите числа из десятичной системы счисления в троичную двоичную восьмеричную шестнадцатеричную системы счисления соответственно сделать первую строчку...
mafa4334
24.01.2022 20:12
За 4ч машинистка напечатала 24 страницы.сколько страниц она может напечатать за 3ч,если за каждый час она печатает одинаковое число страниц?...
krotkovaksenia1
24.01.2022 20:12
Вкорзине было 30 яиц из одного вылупился цыпленок увеличилось или уменьшилось количество яиц сколько яиц осталось...
afa2004
24.01.2022 20:12
Определите плотность газа если средняя квадратичная скорость его молекул 1000м/с а его давление 0,625 мпа...
egorpolozuk
24.01.2022 20:12
Решить расстояние от москвы до екатеринбурга по железной дороге 1667 км от екатеринбурга до новосибирска 1 524 км и от москвы до иркутска 5 040 км чему равно расстояние от...
bosschakalev
24.01.2022 20:12
Представьте число в виде обыкновенной дроби или смешанного числа: а) 0,75 б) 2,5 в) 7,5 г) 0,025...
Битсухатян
24.01.2022 20:12
Назови значение выражения не выполняя всех вычислений 0: (38+267-5*8+72: 9: 4)...
вопросик70
24.01.2022 20:12
Вычислите массу осадка, полученного при взаимодействии раствора сульфата магния с раствором гидроксида калия массой 450 г. с массовой долей кон 20%...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a,b,c);
q:=(a+b+c)/3;
writeln('a: ',abs(a-q));
writeln('b: ',abs(b-q));
writeln('c: ',abs(c-q));