В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
XxxJEKxxX
XxxJEKxxX
02.12.2021 19:08 •  Информатика

По информатике: написать программу на языке паскаль: (1)заданы стороны прямоугольника. определить периметр и площадь прямоугольника. (2) написать программу которая находит среднее арифметическое двух чисел. если ещё не трудно объяснить а то до меня не доходит как это заранее !

Ответ:
raniskarimov2
raniskarimov2
29.05.2020 01:10

1)

program qq;

var a,b,s,p : integer;

begin

writeln('Введите стороны прямоугольника');

read(a,b);

s:=a*b;

p:=2*(a+b);

writeln('Площадь прямоугольника равна ',s);

writeln('Периметр прямоугольника равен ',p);

end.

2)

Var a,b : Real;

Function SrAr(aa,bb :Real) : Real;

Begin

 SrAr:=(aa+bb)/2;

end;

Begin

 Readln(a,b);

 Writeln(SrAr(a,b));

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?