В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
жангул1
жангул1
20.10.2021 11:20 •  Информатика

(составить программу определения меньшей из двух величин x и y, где x=2a^2, а y=3b. значения a и b вводятся с клавиатуры. x, y и результат обработки вывести на экран.

Ответ:
CISA9999
CISA9999
03.10.2020 23:08
Program prog;
uses crt;

var a, b, x, y : real;

begin
clrscr;

write('A = ');
readln(a);
write('B = ');
readln(b);

x:=2*sqr(a);
y:=3*b;

writeln;
writeln ('X = ', x:0:3, '   Y = ', y:0:3);

if (x>y) then writeln('Min = ', y);
if (x<y) then writeln('Min = ', x);
if (x=y) then writeln('X = Y');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?