Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
kirillkosyarev
08.12.2020 14:44 •
Информатика
Составьте программу, которая определяет, является ли введенное целое число нечетным, и выводит на экран соответствующее сообщение: 《да》 либо 《нет》.
Ответ:
alenas000
03.10.2020 23:06
Var a: integer;
begin
write('Vvedite chislo: '); readln(a);
if (a mod 2) = 1 then
write('Da')
else write('Net');
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
roma260902
28.09.2022 04:26
Шахматная доска состоит 8 столбцов и 8 строк. какое минимальное количество бит потребуется для кодирования координат одного шахматного поля?...
артур613
23.09.2021 17:41
Присвойте переменной a разность переменных c и d...
Besta69
15.08.2022 03:32
Дано описание одного массива: const a:array[1..4] of integer = (10,8,65,106);Верно ли описан массив? Верно Неверно...
NeZoX11111111
12.09.2020 08:53
Ms Exsel де деректердің негізгі типтерін анықта .сан формула...
lolshik009
09.09.2020 11:56
В результате многолетних наблюдений учитель информатики знает, что у половины его учеников итоговой отметкой за год будет четверка , у 1/4 учеников — «Пятёрка», у 1/8 — «тройка»,...
kono100216
08.04.2021 11:53
Matrix56. Дана матрица размера M × N (N — четное число). Поменять местами левую и правую половины матрицы с С++ с полным объяснением...
joje1
29.05.2023 03:21
Какой вид информации мы получаем в результате ее обработки новуюобработаннуюисходнуювыходную...
tebnev02
23.11.2021 08:32
Определить среднее арифметическое двух чисел, если a положительное и частное (a/b) в противном случае. Просто сделайте алгоритм, не язык программирования...
sock2
24.10.2020 02:31
Скорость автомобиля 72 км ч какое расстояние пройдет автомобиль за 2 часа,за 1,2, за 0,8ч?...
konstantunzayac
24.10.2020 02:31
Записати речення з словами : річний, малиновий, під водою....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('Vvedite chislo: '); readln(a);
if (a mod 2) = 1 then
write('Da')
else write('Net');
end.