Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
awoln
10.04.2020 12:37 •
Информатика
Напишите программу на паскале, которая вводит последовательность целых чисел, заканчивающихся нулем, и определяет количество четных положительных чисел в этой последовательности
Ответ:
alinab346
03.10.2020 23:04
Var a,col:integer;
begin
col:=0;
a:=0;
while a<>0 do begin
read(a);
if ((a mod 2 = 0) and (a>0)) then col:=col+1;
end;
write(col);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ksushaandreeva0
01.06.2023 20:39
Описать програмное обеспечение для работы с видео-файлами. 2. Описать программные продукты для программирования. 3. Описать алгоритм создания сайта на Ukoz 4. Какие...
Karinanika1
21.05.2021 10:04
1)Чему будет равно значение переменной x после выполнения следующих команд?x := 10;for i := 10 downto 2 dox := x – i;2)Необходимо было написать программу, которая...
supermosyagina
10.03.2023 12:05
2. Дан фрагмент кода на языке программирования Python. Перечислите переменные, которые используются в программе. a = 5 b = 3 с = 5 d=y+z+ c...
lidochka4
01.06.2023 23:35
До 1920 годов кинематограф был немым. не было устройств позволяющих записывать и воспроизводить звуки. какая пара устройств позволяет сделать это сейчас...
Vageha356
01.06.2023 23:35
Племя мульти пишет письма пользуясь 17 символьным алфавитом племя пульти пользуется 32 символьным алфавитом вожди племен обменялись письмами письмо племени мульти...
AlinaSh25
20.08.2020 16:21
Поясните механизм работы команды повторения в паскале...
masharman250
20.08.2020 16:21
На картинке представлен краскопровод по нему текут красная зеленая и синяя краски. на краскопроводе расположены вентили которые изначально открыты...
МориартиvsШерлок
15.01.2020 12:54
Пропаганда пасхи (где-то5 предложений)...
sleeplessness5
15.01.2020 12:54
Длина лестницы составляет 15м.нижний конец лестницы находится на расстоянии 9м основания дома.определить высоту стены дома, если лестница достаёт до крыши дома....
YLANKATV
15.01.2020 12:54
Найти значение логарифма: log_216 〖log_2 〗〖1/4〗 log_(1/3)〖 27〗 log_(1/5)〖 1/( 25)〗...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
col:=0;
a:=0;
while a<>0 do begin
read(a);
if ((a mod 2 = 0) and (a>0)) then col:=col+1;
end;
write(col);
end.