Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
serp3246
16.01.2020 03:50 •
Информатика
Требуется написать программу которая по числу n(1
Ответ:
маркен2
03.10.2020 22:40
Unsigned long k = 10000000000;
for(k = 10000000000; k > 2; k--) if(n % (k*k) == 0) break;
printf(k);
0,0
(0 оценок)
Популярные вопросы: Информатика
UltimatumRenata
06.10.2020 08:54
Синформатикой! в чем заключается концепция «открытой архитектуры»? а) на материнской плате размещены только те блоки, которые осуществляют обработку информации, а схемы,...
RanDomAizer11
18.01.2023 03:11
Составить программу! : )в массиве из 10 целых чисел заменить все отрицательные элементы на минимальный элемент, а все положительные – на максимальный....
michytka2305200
28.11.2021 15:39
Что такое моделирование? 3. Какую функцию выполняет знак $ в адресации ячеекя? 4. Сколько видов адресации ячеек существует? 5. Какие особенности имеются у компьютерного...
Дага72
11.06.2021 07:33
3. 33 ондық санын екілік санау жүйесіне ауыстырыңыз? DA. 110000ОВ. 111000Ос. 100001бр D. 101010OE. 100010 ...
Kostia06
26.03.2021 07:11
Гражданин 1 марта открыл счет в банке, вложив 1000 руб. Через каждый месяц размер вклада увеличивается на 2% от имеющейся суммы. Определить: • за какой месяц величина...
IvanVano05
29.08.2022 07:13
Решение по формуле Хартли, Алфавит состоит из 68 букв. На диске выделено 210 байт. Сколько символов можно записать на диск?...
atitova644
13.12.2021 19:25
Тест по теме «Моделирование» 9 класс 2 вариант 1. Иерархический тип информационных моделей применяется для описания ряда объектов: 1. обладающих одинаковым набором свойств;...
Нуб0001
20.01.2021 22:43
Нужно составить таблицу истинности p=a& c u d u b...
hamkarmik225
06.09.2022 14:35
Информация,, хранящаяся во внешней памяти и обозначенная именем...
yakuninvitalii
06.09.2022 14:35
:десятичное число записано в виде суммы надо записать число в привычном для нас виде...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
for(k = 10000000000; k > 2; k--) if(n % (k*k) == 0) break;
printf(k);