В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

1. напишите программу, которая считывает целое число и выводит текcт примера. пример: вводят 179 выводит the next number for the number 179 is 180. the previous number for the number 179 is 178 2. напишите программу для условия : дано неотрицательное целое число. найдите число десятков в его десятичной записи (то есть вторую справа цифру его десятичной записи). пример: вводится 179 выводится: 7

Ответ:
ДиКабиден1000
ДиКабиден1000
08.09.2020 07:55
1.
#include<stdio.h>int main(){    int a;    scanf("%d",&a);    printf("The next number for the number %d is %d\n",a,a+1 );    printf("The previous number for the number %d is %d",a,a-1 );return 0;}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?