В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
yulyatigayali
yulyatigayali
07.07.2021 10:08 •  Информатика

Написать программу на с++ "в текстовом файле специальные термины выделены кавычками. переписать файл так, чтобы термины выделялись прописными буквами."

Ответ:
irarmnv
irarmnv
03.10.2020 20:58
#include <iostream>

using namespace std;

int main()
{
    int a[15];
    int i = 0;
    int sum = 0;
    for (; i < 15; i++)
        cin >> a[i];
    for (i = 14; (i != 0) && (a[i]>0); i--)  
        sum += a[i];   
    cout << "i = " << i+1 << endl;
    cout << "summa = " << sum << endl;
    return 0;
}
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?