В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
евака2
евака2
23.04.2023 16:37 •  Информатика

Напишите программу, которая заполняет массив из n элементов последовательными натуральными числами, начиная с x , и выводит его. на языке pascal

Ответ:
Rustam20022017
Rustam20022017
03.10.2020 20:44
Var  ar: array[1..10000]of integer;
  i, n, x: integer;
begin
  write('Введите N:');
  read(n);
  write('Введите X:');
  read(x);
    for i := 1 to n do
     begin
      ar[i] := x;
      x:=x+1;
      write(ar[i], ' ');
    end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?