В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
karinasss1
karinasss1
08.04.2023 23:29 •  Информатика

Напишите программу на c#, определяющую площадь треугольника по трем сторонам (стороны a, b и c вводятся с клавиатуры; выводить два знака после запятой).

Ответ:
skuryan
skuryan
30.09.2020 09:56
Console.WriteLine("Введите сторону a );
double a = Convert.ToDouble(Console.ReadLine());
Console.WriteLine("Введите сторону b );
double b = Convert.ToDouble(Console.ReadLine());
Console.WriteLine("Введите сторону c );
double c = Convert.ToDouble(Console.ReadLine());
a = Math.Round(a, 2);
b = Math.Round(a, 2);
c = Math.Round(a, 2);

double Plos = 0,5 * a * b * c;
Console.WriteLine("Площадь = " + Math.Round(Plos, 2));
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?