Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Trion24
22.04.2021 17:23 •
Информатика
Составить программу в paskal abc чтобы: ввести а и в увеличить а на10 уменьшить в в 4 раза найти разницу а и в умножить разницу на а вывести результат умножения
Ответ:
mm0528018
30.09.2020 04:02
Var
a,b:real;
begin
write('Введите a,b через пробел: ');
readln(a,b);
a:=a+10;
b:=b/4;
a:=a*abs(a-b);
writeln(a);
end.
0,0
(0 оценок)
Ответ:
zakergaevak
30.09.2020 04:02
Program one;var A, B, x: real;beginwriteln ('Введите А и В');readln (A, B);A:=A+10;B:=B/4;x:=A-B;A:=A*x;Writeln (A);end.
0,0
(0 оценок)
Популярные вопросы: Информатика
ksusha6060606
21.01.2021 18:21
Написать программу на питонПостроение кривой дракона Кривая дракона — один из наиболее известных фракталов. Она строится так: на первом шаге проводится отрезок из начала координатной...
pakhomovalexandra
03.03.2023 16:51
Даны слова на некотором искусственном языке и их перевод на русский язык: 1) bbalgan sangwa — красное яблоко. 2) ppaleun jae — быстрая машина. 3) bbalgan yeonpiel — красный камень....
Yoongikookie
06.12.2022 00:07
написать код на c++ Мальчик Егор на досуге пишет свой текстовый редактор Блокнот++. В базовые возможности редактора уже заложено два основных режима, которые позволяют быстрее...
dariaAppp
17.08.2020 18:07
Музыкальный фрагмент был оцифрован и записан в виде файла без использования сжатия данных. Получившийся файл был передан в город А по каналу связи за 75 секунд. Затем тот же музыкальный...
Karamelka659
17.02.2020 17:27
Могут ли существовать несколько моделей экспертных систем для одной и той же ситуации...
Анастасия2787
29.01.2022 19:19
Учебник содержит 256 страниц на каждой странице - 32 строки, в каждой строке - 64 символа, а каждый символ кодируется 2 байтами. сколько таких книг поместиться на флэшке емкостью...
alexaaa2
25.04.2021 16:04
3. у исполнителя альфа две команды, которым присвоены номера: 1. прибавь 12. умножь на b(b - неизвестное натуральное число; b 2) выполняя первую из них, альфаувеличивает число...
Levix322
24.12.2020 19:17
Допускает возврат с каждого этапа жц на любой предыдущий этап выполнения межэтапной корректировки. достоинство какой модели жц по? ...
annadubinkina
23.03.2020 10:04
Между числами 2, 3 и 3, 1 заключено натуральное число. какое? 1) 2,4; 2) 3; 3) 2; 2) 5....
Blumster12
23.03.2020 10:04
Определите температуру воздуха на вершине горы (2 км), если у подножия она составила +18°с....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
a,b:real;
begin
write('Введите a,b через пробел: ');
readln(a,b);
a:=a+10;
b:=b/4;
a:=a*abs(a-b);
writeln(a);
end.