В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
alinaochirovg19
alinaochirovg19
26.06.2020 23:58 •  Информатика

Делать в packal abc! составить программу, реализующую диалог компьютера с пользователем. программа запрашивает у пользователя его имя и выводит фразу типа «, ! » 3. составить программу в соответствии со следующим алгоритмом. ввести а и в увеличить а на10 уменьшить в в 4 раза найти разницу а и в умножить разницу на а вывести результат умножения

Ответ:
tilkamilkap0ct2o
tilkamilkap0ct2o
30.09.2020 04:00
№1
var
name:string;
begin
write('Введите ваше имя: ');
readln(name);
writeln('Здравствуй, ',name,'!');
end.

№2
var
a,b:real;
begin
write('Введите a,b через пробел: ');
readln(a,b);
a:=a+10;
b:=b/4;
a:=a*abs(a-b);
writeln(a);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?