В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
иимром
иимром
28.11.2021 01:57 •  Информатика

Написать программу вычисления и вывода на экран периметра и площади прямоугольника. нужно! за ранее !

Ответ:
06062007ивант
06062007ивант
29.09.2020 23:33
При условии, что стороны прямоугольника вводятся с клавиатуры и являются целыми числами:

program p_s;
var
  a,b,p,s:integer;
begin
  write('введите сторону a: ');
  readln(a);
  write('введите сторону b: ');
  readln(b);
  p:=(a*2)+(b*2);
  writeln('периметр: ', p);
  s:=a*b;
  writeln('площадь: ', s);
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?