Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
мадина488
11.11.2021 11:49 •
Информатика
Напишите программу паскаль,вычисляющую объем цилиндра.
Ответ:
amira061
29.09.2020 22:05
Const
PI=3.141592653589793238462643383279;
var
r,h:double;
begin
write('Радиус ');
readln(r);
write('Высота ');
readln(h);
writeln(PI*r*r*h);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
oytu
28.01.2023 06:28
Нужно написать программу на паскале...
Данилкамастре
27.06.2022 05:51
подготовить ответ к зачету на вопрос Архитектура персонального компьютера по предмету Информационные технологии...
Вова1337228
22.03.2021 23:14
1.Укажите программы растровой графики. Один вариант.Paint, PhotoshopCorelDraw, Photo-BrushInkscape, CorelDrawGimp, Inkscape, CorelDrawнет верного ответа2.Укажите программы векторной...
nastyahanna4728
21.06.2021 12:19
Какова роль инструмента следуй за мной в построении конуса и сферы?...
Pawelikot
21.06.2021 12:19
1. К какой группе программ относится MS Excel? 2. Для чего используется Excel и каковы его возможности? 3. Как обозначается адрес ячейки? 4. Как задать в ячейке опцию «Переносить...
Nikita0228
27.05.2023 04:26
Друг рассказал вам как провел день.переданная в этом случае информация по ее общественному значению является: а)слуховой б)понятной в)личной г)специальной...
vanyakhan409
18.06.2020 14:30
Сколько школьных учебников емкость в 350 кб можно разместить на трех дюймовой дискете решить с объяснением, т. е. с решением. кто решит тот ня...
banana92
18.06.2020 14:30
Экран компьютера может поддерживать 65 536 цветов и отображать на экране 1024 точек по горизонтали и 768 точек по вертикали. определите разрешающую экрана, количество бит на точку,...
SMKate
18.06.2020 14:30
Трое студентов сергей, дмитрий и андрей, находясь в археологической экспедиции, нашли древний медальон. рассматривая его, каждый из них высказал по два предположения: сергей:...
olyalyolya
06.05.2023 23:40
Уходя домой из лицея,вы посмотрели на стенд с расписанием и увидели список уроков,которые будут завтра.какую вы получили информацию: а)актуальную,но безполезную б)актуальную,но...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
PI=3.141592653589793238462643383279;
var
r,h:double;
begin
write('Радиус ');
readln(r);
write('Высота ');
readln(h);
writeln(PI*r*r*h);
end.