В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
medvedevastasy
medvedevastasy
20.01.2022 05:01 •  Информатика

Написать программу на языке pascal: 1. написать программу, которая находит среднее арифметическое двух целых чисел; 2. написать программу, которая осуществляет вывод на экран рисунка

Ответ:
Stellamaric
Stellamaric
28.05.2020 19:03

1.

Program z1;

var a,b:integer;

   s:real;

begin

Writeln ('Введите первое число:');

readln(a);

Writeln ('Введите второе число:');

readln(b);

s:=(a+b)/2;

Writeln('Среднее арифметическое:',s);

end.

2.

Program z2;

uses graphabc;

begin

setbrushcolor(clblack);

rectangle(100,50,250,350);

setbrushcolor(clred);

circle(175,100,30);

setbrushcolor(clyellow);

circle(175,200,30);

setbrushcolor(clgreen);

circle(175,300,30);

end.

0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?