Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Хцжцэ
19.02.2023 02:26 •
Информатика
(написать программу в дано натуральное число n. определите его остаток после деления на x.
Ответ:
NooDys
03.10.2020 20:03
Var n,x:integer;
begin
write('n = ');
readln(n);
write('x = ');
readln(x);
writeln('Остаток от деления ',n,' на ',x,' = ',n mod x);
end.
Пример:
n = 24
x = 5
Остаток от деления 24 на 5 = 4
0,0
(0 оценок)
Популярные вопросы: Информатика
zaventerharut
31.10.2022 18:32
В выражении a/b×c/d×e/f×hрасставить скобки так, чтобы выражению со скобкамисоответствовала дробь a × cb× ed× f×h...
Alasp
12.02.2022 06:45
17 + 6 = выполнить действия в восьмиричной системе...
esaloverzhan
08.04.2020 18:41
Напишите любой из трех создания таблиц в текстовом документе соч идет...
panaitov0221
08.10.2022 15:42
Здравствуйте недалекому человеку) Возник во при выполнении работы. Какую формулу надо вставить, чтобы автоматически посчитались ячейки в столбце H (израсходовано топлива, л)?...
lincha3
27.08.2020 22:43
Паскаль рассчитайте плотность популяции белок за 1, 2, 3, …, 12 лет, если их первоначальная численность составила 552 особи на 1400 км2, ежегодный прирост составляет 20% в паскале,используя...
Olga20004666
27.08.2020 22:43
Как в графическом редакторе(паинте) нарисовать солнце? по нескольким шагам.,умоляю, надо уже сегодня....
vanechkamituso
27.08.2020 22:43
Записать число 1945в римской системе счисления...
BLAID1
27.08.2020 22:43
Для передачи сообщений используется алфавит из 32 прописных букв (ъ не используется). все передаваемые слова содержат ровно по 8 букв. каждое передаваемое слово начинается с одной...
Кек11111111118
07.03.2020 23:48
Дан одномерный массив.найти самый минимальный элемент массива...
София5778
15.06.2020 18:14
Известно число пассажиров, перевозимое метрополитеном ежедневно в течение недели. определить число пассажиров, которое было перевезено в самый загруженный день....
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
write('n = ');
readln(n);
write('x = ');
readln(x);
writeln('Остаток от деления ',n,' на ',x,' = ',n mod x);
end.
Пример:
n = 24
x = 5
Остаток от деления 24 на 5 = 4