В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Ellionora1227
Ellionora1227
24.11.2020 05:55 •  Информатика

Составьте программу, формирующую строку, образованную любым количеством любого символа (количество и символ вводятся с клавиатуры). решить на free pascal

Ответ:
Анастасия105
Анастасия105
03.10.2020 19:20
Var c:char; n,i:integer; s:string;
begin
write('Введите символ: ');
readln(c);
write('n = ');
readln(n);
s:='';
for i:=1 to n do s:=s+c;
writeln(s);
end.

Пример:
Введите символ: f
n = 5
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?