В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
neynik
neynik
12.08.2022 19:34 •  Информатика

Cс#! напишите программу, вычисляющую факториал от 2 до 13.

Ответ:
Fania2009
Fania2009
03.10.2020 19:06
Using System;

class Program
{
public static void Main()
{
        long f = 1;
        for (int i = 2; i <= 13; i++)
        {
            f = f*i;
            Console.WriteLine("{0}! = {1}", i, f);
        }
        Console.ReadKey();
}
}

Результат:
2! = 2
3! = 6
4! = 24
5! = 120
6! = 720
7! = 5040
8! = 40320
9! = 362880
10! = 3628800
11! = 39916800
12! = 479001600
13! = 6227020800
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?