В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
isshaixyt5
isshaixyt5
29.09.2020 12:18 •  Информатика

Написать программу, которая запрашивает имя пользователя и здоровается с ним. рекомендуемый вид экрана во время работы программы ниже (данные, введенные пользователем, выделены полужирным шрифтом). как вас зовут? введите свое имя и нажмите -> вася , вася!

Ответ:
mrjuck
mrjuck
03.10.2020 18:38
//Без понятия про шрифт
//Pascal ABC.NET 3.1 сборка 1219

Var
 s:string;
begin
writeln('Как Вас зовут?');
write('Введите свое имя и нажмите ->');
 read(s);
write('Здравствуйте, ',s);
end.

Пример работы программы:
Как Вас зовут?
Введите свое имя и нажмите ->Вася
Здравствуйте, Вася
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?