В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Mahb
Mahb
08.06.2020 09:45 •  Информатика

Написать программу, которая вычисляет длину введенной с клавиатуры строки. программа должна начать работу после введения правильного пароля. делать в программе с++

Ответ:
refddk
refddk
28.09.2020 16:27
//Dev-C++ 4.9.9.2
//Пароль, как можно догадаться, UVAO-chan

#include <iostream>
#include <string>
using namespace std;

int main(){
  string s,password;
  cin>>password;
  if(password!="UVAO-chan")return 0;
  cin>>s;
  cout<<s.length();
  cin.get();
  cin.get();
  return 0;
}

Пример ввода:
UVAO-chan
124
Пример вывода:
3
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?