Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
dianapopoviychuk
27.12.2020 15:07 •
Информатика
На языке си. напишите программу, которая получает два целых числа a и b (0 < a < b) и выводит квадраты всех натуральных чисел в интервале от a до b. пример: введите два целых числа: 10 12 10*10=100 11*11=121 12*12=144
Ответ:
mumin2013
31.08.2020 06:57
#include <iostream>
#include <conio.h>
using namespace std;
int main()
{
setlocale(LC_ALL,"Russian");
unsigned long long A,B;
cout << "Введите A(Начало) и B(Конец):\t";
cin >> A >> B;
if (A>0)
for (unsigned long long i=A; i<=B; i++)
cout << i << "\t - \t" << i*i << endl;
else
{
cout << "Ошибка!";
_getch();
return -1;
}
_getch();
return 0;
}
P.S. Это моя старая программа на C++, ПИСАЛ ЕЁ ДАВНО, использовал Microsoft Visual C++ 2010.
0,0
(0 оценок)
Популярные вопросы: Информатика
Катякатя2005
17.07.2022 12:06
Какое из понятий не является свойством алгоритма? 1) Линейный2) разветвляющийся3) циклический4) прямой...
hytjnfxyhhjyutf
03.06.2023 16:24
Заполнить массив и вывести на печать следующим образом: 11111 22222 33333 44444 55555...
Валерушка8
30.03.2021 02:05
Найти длину окружности и еще одно задание нужно сделать в паскале или в питоне ( 5ое и 6ое задание) если есть возможность пришлите скрин работы...
TRINDES2017
29.01.2020 02:04
решите не игнорьте поставлю все оценки и потпещусь...
vikafemur
02.10.2022 07:08
Составте 3 предложения о форме которую мы бы хотели носить в школе (на )...
060609
02.10.2022 07:08
Как перевезти 2часа 10минут в дроби...
nek2017pro
02.10.2022 07:08
Нужно решить систему уравнений с двумя переменными {-х-у=-7 -2х-5у=21...
lod2003
02.10.2022 07:08
Вопросы и басня обоз 1. о чем рассказывает басня обоз ? какую картину она рисует? 2. в какой степени она напоминает ситуацию с кутузовым, которого император за уклонение...
rsharapov
02.10.2022 07:08
Для данного числа n 100 закончите фразу “на лугу ” одним из возможных продолжений: “n коров”, “n корова”, “n коровы”, правильно склоняя слово “корова”. программа должна вывести...
TayniDzho
02.10.2022 07:08
Какую роль выполняет известковый скелет в жизни коралловых полипов...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <conio.h>
using namespace std;
int main()
{
setlocale(LC_ALL,"Russian");
unsigned long long A,B;
cout << "Введите A(Начало) и B(Конец):\t";
cin >> A >> B;
if (A>0)
for (unsigned long long i=A; i<=B; i++)
cout << i << "\t - \t" << i*i << endl;
else
{
cout << "Ошибка!";
_getch();
return -1;
}
_getch();
return 0;
}
P.S. Это моя старая программа на C++, ПИСАЛ ЕЁ ДАВНО, использовал Microsoft Visual C++ 2010.