В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык

Написать программу, которое выводит на экран сообщение «я буду учить язык и обязательно стану программистом! »

Ответ:
Yanalime2006
Yanalime2006
28.09.2020 14:25
#include <iostream>
#include <string>
using namespace std;
int main()
{
string name;
cin>>name;
setlocale(0,"")//для поддержки русского языка
cout << "Я буду учить язык "<<name<< " и обязательно стану программистом\n", world!"<<endl;
}
return 0;
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?