В
Все
Г
Геометрия
Д
Другие предметы
У
Українська література
Э
Экономика
Г
География
О
ОБЖ
М
Математика
Л
Литература
Х
Химия
Қ
Қазақ тiлi
М
МХК
О
Обществознание
У
Українська мова
А
Алгебра
А
Английский язык
Ф
Физика
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
Р
Русский язык
О
Окружающий мир

1.составить алгоритм и программу нахождения суммы следующих чисел: 1, 12, 35, 70, 117, ..532. 2.-х- 3.написать программу, которая вводит с клавиатуры число от 0 до 999999 (использовать переменные типа longint) и выдает на экран дисплея сумму цифр этого числа. 4.составить алгоритм и программу сортировки массива символов латинского алфавита. 5.составить алгоритм и программу сортировки массива по убыванию методом пузырьков с перемещнием минимального элемента. хотя бы с одним

Ответ:
smirnovar2016
smirnovar2016
28.09.2020 14:17
3. pascal
var s, a: integer;
g:longint;
begin
s:=0;
readln(g);
while g > 0 do
begin
a:=g mod 10;
g:=g div 10;
s:=s+a;
end;
writeln(s)
end. 
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?