В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
shaxnozatosheva
shaxnozatosheva
22.09.2021 21:54 •  Информатика

Решить в паскаль составьте программу для вычисления суммы e^1+e^2+e^3+

Ответ:
kagger07
kagger07
28.09.2020 12:24
// PascalABC.NET 3.1, сборка 1250 от 28.05.2016
begin
  Writeln('S=',Range(1,ReadInteger('n=')).Select(x->exp(x)).Sum)
end.

Тестовое решение
n= 20
S=767520036.540017
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?