В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
vaneeva06
vaneeva06
23.02.2021 09:55 •  Информатика

Написать программу паскаль: организуйте массив. выведите на дисплей значение и индекс второго положительного элемента.

Ответ:
kotelnikovsanya
kotelnikovsanya
25.08.2020 17:09
Program polog;
var
i:byte;
a:array[1..255] of single;
prox:boolean;
begin
randomize;
prox:= true;
for i:=1 to 255 do a[i]:=random(254)-127;
for i:=1 to 255 do if a[i]>0 then if prox then prox:=false
else begin writeln(a[i],i); exit(или close не помню); end;
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?