В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
darabajkova4770
darabajkova4770
05.04.2021 11:17 •  Информатика

Напишите программу, которая создает текстовый файл и вносит в него вашу любимую цитату (строку текста) десять раз.

Ответ:
SApevalova
SApevalova
28.09.2020 10:48
//PascalABC.NET 3.1
begin
  WriteAllText('название файла.txt', ('любимая цитата' + NewLine) * 10); 
end.
//

или так на обычном паскале

var i: integer;
begin
  assign(output, 'название файла.txt');
  rewrite(output);
  for i := 1 to 10 do writeln('любимая цитата');
end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?