Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
aidaadilbekova
03.01.2022 07:01 •
Информатика
Нужно написать программу в pascal. : дана строка состоящая из символов. заменить каждый четный символ на "! ".
Ответ:
ROMA706
28.09.2020 10:26
Var s:string;
i:integer;
begin
writeln('Введите строку:');
readln(s);
for i:=1 to length(s) do
if i mod 2 = 0 then s[i]:='!';
writeln(s);
end.
Пример:
Введите строку:
Дана строка состоящая из символов
Д!н! !т!о!а!с!с!о!щ!я!и! !и!в!л!в
0,0
(0 оценок)
Популярные вопросы: Информатика
Tanya72828
10.05.2023 19:47
Расположите поисковые запросы в порядке убывания количества найденных результатов результатов а) экскурсии & беларусь; б) экскурсии & беларусь & минск; в) (экскурсии...
Victor789
03.10.2020 19:14
Совокупность знаков с которых записываються числа называются?...
evabelova25
03.10.2020 19:14
Прочитай два суждения и напиши заключение: если все деревья растения, а липа — дерево. заключение: то липа - это...
Надеждаесть
25.01.2023 08:49
Запишите в дополнительном коде следующие числа: а) 0,1011 б) -0,1011 в) 0,1101 г) -0,1001 д) -0,1000 е) -0,11111 ж) 1101 з) -1011101...
Ракита0
10.04.2021 10:25
Предположим, что спрос и предложение на рынке данного товара представлены уравнениями: qd = 50 - p; qs = p - 10, где qd - объем спроса, ед.; qs - объем предложения, ед.; p - цена...
tvoyamamka7
10.04.2021 10:25
1)преобразует в десятичную дробь 1)9/25 2)5/8 3)123/80 2)преобразуйте обыкновенные дроби в десятичные и вычислите: 1)4,62+3 11/20. 2) 7/8-0,586. 3) 8 5/16-5,49(c обьяснением )...
rgfheh
10.04.2021 10:25
Как циклоны и антициклоны влияют на погоду?...
alinakuzmich324
10.04.2021 10:25
Бұ . түйе жук көтереді. ол километр су ішпей жүре алады. түйе. . литр су ішпеді....
mazurenkoella
10.04.2021 10:25
Написать про планету юпитер 5 класс...
arisha20summer
10.04.2021 10:25
Постройте прямой угол. с транспортира провелите биссектрису прямого угла...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i:integer;
begin
writeln('Введите строку:');
readln(s);
for i:=1 to length(s) do
if i mod 2 = 0 then s[i]:='!';
writeln(s);
end.
Пример:
Введите строку:
Дана строка состоящая из символов
Д!н! !т!о!а!с!с!о!щ!я!и! !и!в!л!в