Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
alekseevvv
15.07.2020 01:03 •
Информатика
Написать программу с цикла for. из чисел от 10 до 99 вывести те, сумма которых равна n. n-вводится с клавиатуры. паскаль.
Ответ:
jinoguhaz
03.10.2020 18:00
Var
i, n: integer;
begin
readln(n);
for i := 10 to 99 do
if (i mod 10 + i div 10 = n) then
writeln(i);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
Лара505
18.08.2022 10:48
Как можно применять датчик цвета?одним предложениям...
angelina2003po
24.05.2020 17:06
Как настроить анимацию звука в презентации?...
лина2110
22.04.2021 19:09
Почему скорость у роботов разная? и Почему? дайте ответ нужно нужно сейчас умоляю прям сейчас помагитеее кто нибдь ребят помагите ну ты хотябы помагии...
samayazeynalova02
28.06.2021 02:27
Какой язык не относится к формальным языкам...
aynaaaaa
13.10.2021 19:07
Составить блок схему для нахождения выражения при x=10 b=2 k=3 x+7b+9k . я поставил 20...
pandokokos22jopar
30.07.2020 16:11
Пример: точной,актуальной и ценной информации...
никокотрик
30.07.2020 16:11
Напишите мне дано в этих и всё1)сколько различных изображений лежало в стопке, если сообщение о вытащенной картинке несет 3 бит информации? 2) производится бросание...
knowwhatsorry104
30.07.2020 16:11
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке. семь раз отмерь, один раз отрежь! варианты...
диана2340
30.07.2020 16:11
Кем и когда был термин гипертекст ?...
ЭллиВейн
07.02.2021 01:37
Написать алгоритм нахождени максимального четного числа из трех чисел в паскале...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
i, n: integer;
begin
readln(n);
for i := 10 to 99 do
if (i mod 10 + i div 10 = n) then
writeln(i);
end.