В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
borik7777
borik7777
22.07.2022 04:42 •  Информатика

Составить программу, которая находит и выводит на экран наименьший элемент массива. массив вводится с клавиатуры и состоит из 15 элементов. язык паскаль.

Ответ:
ElizabethFoxEl
ElizabethFoxEl
19.08.2020 20:19
Var  mas: array [1..15] of longint;  i, min: longint;
begin  for i := 1 to 15 do read(mas[i]);  min := mas[1];  for i := 2 to 15 do     if (min > mas[i]) then min := mas[i];  writeln(min);end.
0,0(0 оценок)
Популярные вопросы: Информатика
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota Оформи подписку
logo
Начни делиться знаниями
Вход Регистрация
Что ты хочешь узнать?