Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
valeria276
21.08.2022 14:21 •
Информатика
Напишите программу для ввода 3 чисел и вычитания в последствии. (язык паскаль)
Ответ:
medinakill
03.10.2020 17:32
Var a, b, c:integer;
begin
read(a,b,c);
a:=a-b-c; // действие с числами
write(a);
end.
0,0
(0 оценок)
Популярные вопросы: Информатика
poliaaaaaa
13.03.2020 21:23
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке: роняет лес багряный свой убор, сребрит...
Мария31011
16.10.2020 01:01
Знатокам программирования! Переписать программу из паскаля в лазарус var n,i,a,max: integer; begin readln(n); max := -1; for i := 1 to n do begin readln(a); if (a...
ArT003
09.08.2022 23:49
Определить количество трёхзначных цыфр , сумма цыфр которого равна заданному числу n....
DaimonBash
17.07.2022 04:11
Решите паскаль дано 2 целых числа. если они не равны, то заменить каждое из них одним и так же равному большему. если они равны, то заменить нулями....
MrQelen
17.07.2022 04:11
Напишите программу, которая выводит на экран числа в указанном виде. пример для n=6: 1 1 2 1 2 3 1 2 3 4 1 2 3 4 5 1 2 3 4 5 6 почему не получается вот программа...
Nastyмняша
19.01.2021 23:19
Нужно решить задачу и составить таблицу по ней...
бездoмныйБoг
18.11.2021 02:52
Выбери самый надежный пароль о O123456!&456ABCо Of48$!Z#g[email protected]...
shishking2015oz5wew
13.11.2020 14:04
Выбери современное цифровое УСТРОЙСТВО флеш-памятьмобильный телефонDжесткий дископтический диск...
vlada23912
11.09.2022 12:43
исследовать функцию и её график ...
ataev0512
11.09.2022 12:43
З чим у вас асоціюється ім’я О. Уайльда ?...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
begin
read(a,b,c);
a:=a-b-c; // действие с числами
write(a);
end.