Войти
Регистрация
Спроси ai-bota
В
Все
У
Українська література
Г
Геометрия
Д
Другие предметы
Э
Экономика
Г
География
О
ОБЖ
М
Математика
М
МХК
Х
Химия
Қ
Қазақ тiлi
Л
Литература
У
Українська мова
О
Обществознание
Ф
Физика
А
Английский язык
А
Алгебра
И
История
Б
Беларуская мова
Б
Биология
М
Музыка
П
Право
И
Информатика
П
Психология
В
Видео-ответы
Н
Немецкий язык
Ф
Французский язык
О
Окружающий мир
Р
Русский язык
Показать больше
Показать меньше
Alika16479238
14.07.2020 21:19 •
Информатика
Решить ! на языке программирования с++. в массиве м (15) заменить все отрицательные элементы на их положительные ! , нужно)если кто сможет блок-схема тоже нужна.заранее
Ответ:
Roguesquid
03.10.2020 17:25
//Dev-C++ 4.9.9.2
#include <iostream>
using namespace std;
int main(){
int m[15];
for(int i=0;i<15;i++){
cin>>m[i];
m[i]=abs(m[i]);
}
for(int i=0;i<15;i++)
cout<<m[i]<<" ";
cin.get();
cin.get();
return 0;
}
0,0
(0 оценок)
Ответ:
mkm3
03.10.2020 17:25
#include <stdafx.h>
#include <iostream>
using namespace std;
int main(int argc, char* argv[]) {
// предположим, что массив M[15] уже декларирован
for (int counter = 0; counter < 15; counter++) {
if (M[counter] < 0) {
M[couter] = -(M[counter])
}
}
return 0;
}
0,0
(0 оценок)
Популярные вопросы: Информатика
mike961
08.01.2021 17:44
Задание сделать информатика...
yuliav1801
14.03.2022 20:09
Что нужно подставить место квадратоков?...
Azhar1605
27.08.2021 08:18
Решить по информатике! нужно написать программы в python 1. составьте программу вычисления первых десяти членов последовательности, заданной формулами n-го члена:...
maksim2286
28.04.2021 00:16
1) 1,5 мб в биты. 2) переведите 16 кб в биты. 3) переведите число 418 из десятичной в восьмеричную. 4) переведите число 110101 из двоичной в десятичную. 5) с какой...
albinasol13
28.04.2021 00:16
Спробуй створити зображення квіткі , використавши тільки літери та текстові символи , що є на клавіатурі . обьясните как это сделать 2 класс информатика...
olegkashpurozzi7v
28.04.2021 00:16
Напишите, , программу в c++. в одномерном массиве размещены в первых элементах значения аргумента а в следующих соответствующие им значения функции. напечатать элементы...
winni2221
28.04.2021 00:16
Сколько существует различных последовательностей из символов плюс и минус длиной ровно пять символов .,...
leravseznayka
04.03.2023 07:50
28,8: 9; 25,8: 6; 63: 5; 9,5: 25; 67,2: 21; 43,7: 23; 57,5: 25; 43,32: 76 n2 10,5: 15+1,8; 67,35: 12-3,25; 46,2: 132*1,6; (16,3+21,5): 14; (42,3+34,2): 9+3,5; (47,52-7,2):...
imi2
04.03.2023 07:50
Начерти прямоугольник со сторонами 3 см 6 см.раскрась его третью часть и вычисли её площадь....
maximunicorn1
04.03.2023 07:50
За чего отвечает 3 форма глагола мне нужно не удаляйте...
Полный доступ
Позволит учиться лучше и быстрее. Неограниченный доступ к базе и ответам от экспертов и ai-bota
Оформи подписку
О НАС
О нас
Блог
Карьера
Условия пользования
Авторское право
Политика конфиденциальности
Политика использования файлов cookie
Предпочтения cookie-файлов
СООБЩЕСТВО
Сообщество
Для школ
Родителям
Кодекс чести
Правила сообщества
Insights
Стань помощником
ПОМОЩЬ
Зарегистрируйся
Центр помощи
Центр безопасности
Договор о конфиденциальности полученной информации
App
Начни делиться знаниями
Вход
Регистрация
Что ты хочешь узнать?
#include <iostream>
using namespace std;
int main(){
int m[15];
for(int i=0;i<15;i++){
cin>>m[i];
m[i]=abs(m[i]);
}
for(int i=0;i<15;i++)
cout<<m[i]<<" ";
cin.get();
cin.get();
return 0;
}
#include <iostream>
using namespace std;
int main(int argc, char* argv[]) {
// предположим, что массив M[15] уже декларирован
for (int counter = 0; counter < 15; counter++) {
if (M[counter] < 0) {
M[couter] = -(M[counter])
}
}
return 0;
}